Register
Login
Can't explain it... The whole bottom menu keeps disappearing, the game just minimizes every now and then from Full Screen, I re-click to go back to the game and the bottom menu is gone.  Happened now twice in a row within the space of about 45 mins. Only way I've found to get the menu back is to Restart Level.

  • Mike

  • Colony
  • *
    Administrator
    *
    Global Moderator
    *
    Community Manager
Odd, and a unique report. Usually the game is just fine being minimized. Almost certainly something on your system is minimizing the game. Is there something specifically you're doing or pressing when it minimizes?

What screen mode are you playing in - does changing to windowed fullscreen or away from that stop the problem?

Hey Mike,

Thanks for the response.  No, nothing out of the ordinary.  I don't ALT - TAB out, if and when I do that works as it should and the game runs freely.

It happened the other day, on my laptop, never happened before on my PC and that's the majority of my playing time.

LAPTOP:
ASUS GL735
INTEL i7 @ 2.80 GHz
32GB RAM
x64 - 64-bit
Windows 10 Home
Nvidia GeForce GTX 1050

Gonna start another one up now.  I tried, while in the game (Only happens on sub-ls not the Hero Levels if that makes sense), to adjust the screen resoution, put it in window mode, everything but it seems like the menu bar (UI) been set to go behind the main screen?

My original game res was 1920 * 1080 in Full screen

Anyway going to start one now so will report back.


Ok, just happened - sending you pic link to my Google Drive

Did you get the link Mike?

Sent it straight after above post.

I had a similar thing happen to me. I alt tabbed out of the game to minimize it, and when I brought it back up the bottom menu for controlling ants, building tiles, etc was gone. The only way for me to get it back was to go back to the main menu and start again. Then I updated my Nvidia drivers and the problem stopped. If you have Nvidia graphics card then try that

Forget what I said in that last post, even with the latest driver the problem still there. Just minimized the game two min ago to post on another topic and the bottom menu was gone. You can't do anything at that point except start a new game